Marginalia Security Alert

I have discovered and patched a security vulnerability in Marginalia for Moodle. Attackers could potentially use this to gain unauthorized access to Moodle. Anyone using an earlier version of Marginalia for Moodle should upgrade to the latest release.

The two most recent releases of Marginalia for Moodle also include a number of bug fixes and minor enhancements. The most significant of these are recorded in the change log.

2006-06-23

Comments